Schl√ľssel-Warnung bei SFTP/SSH-Verbindungen

Im Rahmen eines kritischen Sicherheitsupdates mussten wir die Server-Schl√ľssel auf einigen Servern erneuern, aus welchem Grund Sie m√∂glicherweise bei einer SFTP oder SSH-Verbindung eine Meldung erhalten, dass sich der Schl√ľssel ge√§ndert hat. Wir m√∂chten Sie bitten diese Meldung zu best√§tigen, da es sich um keinen Kompromittierungsversuch oder √§hnlichem handelt. Unter Linux/Mac OS ist es ggf. vorher erforderlich, den alten Schl√ľssel aus der Datei¬†~/.ssh/known_hosts zu l√∂schen.

Eine vorherige Information war aufgrund der Dringlichkeit des Updates nicht m√∂glich. Wir m√∂chten uns dennoch f√ľr die entstanden Unannehmlichkeiten entschuldigen und bitten um Verst√§ndnis.

Folgend finden Sie Screenshots der Warnmeldungen von den gängigsten Programmen:

FileZilla:
Schl√ľssel-Warnung - FileZilla

WinSCP:
Schl√ľssel-Warnung - WinSCP

Putty:
Schl√ľssel-Warnung - Putty

Transmit (Mac):
Schl√ľssel-Warnung - Transmit

SecureCRT:
Schl√ľssel-Warnung - SecureCRT

Hinterlasse eine Antwort

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind markiert *

Du kannst folgende HTML-Tags benutzen: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <s> <strike> <strong>